Forum
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

AE template changing focus on attr change 9 months 4 hours ago #903

  • mikeCFC
  • mikeCFC's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 20
  • Thank you received: 1
Hi all,
if I turn off automatic resets on the solver I find that when changing attribute values, be it a carbon cloth node or constraint etc, that the focus in the attribute editor will flick back to the solver tab. Just wondering if there is something up in the AE template thats doing this? We are currently on 2.29.2.
Thanks,
Mike.

Please Log in or Create an account to join the conversation.

AE template changing focus on attr change 8 months 4 weeks ago #904

  • Sebastian
  • Sebastian's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 170
  • Thank you received: 38
Hi Mike,

We tried replicating this for 2.29.2 in Windows Maya 2022, as well as 2.29.2 in Linux Maya 2023 and 2024 and unfortunately could not replicate the behavior.
We tested with new scenes and from existing examples in the documentation.
Nothing we did would replicate the behavior you are describing.

Are you able to share any more information with us that would help us to replicate your issue?

Cheers,
Sebastian

Please Log in or Create an account to join the conversation.

AE template changing focus on attr change 8 months 4 weeks ago #905

  • mikeCFC
  • mikeCFC's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 20
  • Thank you received: 1
Hi Sebastian,
I don't think I can give any more information other than that.
I can probably make a video that demonstrates what I mean that won't break any NDA's. That might be better. I'll have to get back to you about
Thanks,
Mike.

Please Log in or Create an account to join the conversation.

AE template changing focus on attr change 8 months 1 week ago #914

  • mikeCFC
  • mikeCFC's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 20
  • Thank you received: 1
Hi there, sorry this took me a while to get back to you and appologise about the bad quality of the video attached.
I had to make sure it didn't violate any NDAs, but I think it demonstrates the principle of the issue I mentioned.

In that sometimes when changing an attribute in the attribute editor the current tab will flick and change to another, mostly the solver I think.
This can be a bit annoying if you're editing a lot of attributes.
Thanks,
Mike.

edit: oh I cant add .mp4, let me try something else.
edit: heres a youtube link

 
The following user(s) said Thank You: Sebastian

Please Log in or Create an account to join the conversation.

Last edit: by mikeCFC. Reason: Checking attachment worked

AE template changing focus on attr change 8 months 6 days ago #917

  • Sebastian
  • Sebastian's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 170
  • Thank you received: 38
Hi Mike,

Thank you very much for the video.
This was very helpful for reproducing the issue.
We believe we have found the cause of the bug and implemented a fix, which will be available starting with the next release (version 2.30 and higher).

We really appreciate you taking the time to help us find and fix the bug.

Cheers,
Sebastian
The following user(s) said Thank You: mikeCFC

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.059 seconds